summaryrefslogtreecommitdiff
path: root/opl/Makefile.am
diff options
context:
space:
mode:
authorSimon Howard2010-04-30 20:53:31 +0000
committerSimon Howard2010-04-30 20:53:31 +0000
commit1162b2c65c5bcff51e2d13aa2cfc2051529cfe68 (patch)
treef87e1751ec53be3322d6f0caf2ee6ab34132b7cc /opl/Makefile.am
parent63ff4879e6c7811d9e8cf357b4e44701964adf21 (diff)
parentf151517ba6b7e7caf7b49e8ceafbf0969959e068 (diff)
downloadchocolate-doom-1162b2c65c5bcff51e2d13aa2cfc2051529cfe68.tar.gz
chocolate-doom-1162b2c65c5bcff51e2d13aa2cfc2051529cfe68.tar.bz2
chocolate-doom-1162b2c65c5bcff51e2d13aa2cfc2051529cfe68.zip
Merge from trunk.
Subversion-branch: /branches/raven-branch Subversion-revision: 1924
Diffstat (limited to 'opl/Makefile.am')
-rw-r--r--opl/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/opl/Makefile.am b/opl/Makefile.am
new file mode 100644
index 00000000..d099b875
--- /dev/null
+++ b/opl/Makefile.am
@@ -0,0 +1,19 @@
+
+AM_CFLAGS=@SDLMIXER_CFLAGS@
+
+SUBDIRS = . examples
+
+noinst_LIBRARIES=libopl.a
+
+libopl_a_SOURCES = \
+ opl_internal.h \
+ opl.c opl.h \
+ opl_linux.c \
+ opl_obsd.c \
+ opl_queue.c opl_queue.h \
+ opl_sdl.c \
+ opl_timer.c opl_timer.h \
+ opl_win32.c \
+ ioperm_sys.c ioperm_sys.h \
+ fmopl.c fmopl.h
+