summaryrefslogtreecommitdiff
path: root/pkg/Makefile.am
diff options
context:
space:
mode:
authorSimon Howard2010-01-27 19:50:30 +0000
committerSimon Howard2010-01-27 19:50:30 +0000
commit0b8bf3cfe37a3d6e8ad01c0f6726430f53c0ad7e (patch)
tree483f983aacbd9907290cf61f0e3b3afb1b03f7e9 /pkg/Makefile.am
parent3cf74a97261b1a0aceb591b495b0857781918edd (diff)
parenta9e2d244a5a37fed344405e40698de2a2969c12a (diff)
downloadchocolate-doom-0b8bf3cfe37a3d6e8ad01c0f6726430f53c0ad7e.tar.gz
chocolate-doom-0b8bf3cfe37a3d6e8ad01c0f6726430f53c0ad7e.tar.bz2
chocolate-doom-0b8bf3cfe37a3d6e8ad01c0f6726430f53c0ad7e.zip
Merge from trunk.
Subversion-branch: /branches/opl-branch Subversion-revision: 1829
Diffstat (limited to 'pkg/Makefile.am')
-rw-r--r--pkg/Makefile.am31
1 files changed, 30 insertions, 1 deletions
diff --git a/pkg/Makefile.am b/pkg/Makefile.am
index 00ab5d6f..9775fa77 100644
--- a/pkg/Makefile.am
+++ b/pkg/Makefile.am
@@ -1,3 +1,32 @@
-DIST_SUBDIRS=wince
+OSX_FILES= \
+osx/Resources/128x128.png \
+osx/Resources/app.icns \
+osx/Resources/app.png \
+osx/Resources/wadfile.icns \
+osx/Resources/wadfile.png \
+osx/Resources/launcher.nib/classes.nib \
+osx/Resources/launcher.nib/info.nib \
+osx/Resources/launcher.nib/keyedobjects.nib \
+osx/GNUmakefile \
+osx/Info.plist.in osx/Info-gnustep.plist.in \
+osx/PkgInfo \
+osx/cp-with-libs \
+osx/main.m \
+osx/AppController.m osx/AppController.h \
+osx/Execute.m osx/Execute.h \
+osx/IWADController.m osx/IWADController.h \
+osx/IWADLocation.m osx/IWADLocation.h \
+osx/LauncherManager.m osx/LauncherManager.h
+
+WINCE_FILES= \
+wince/GNUmakefile \
+wince/wince-cab.cfg \
+wince/wince-cabgen
+
+WIN32_FILES= \
+win32/GNUmakefile \
+win32/README
+
+EXTRA_DIST=$(OSX_FILES) $(WINCE_FILES) $(WIN32_FILES)