summaryrefslogtreecommitdiff
path: root/pkg/wince/Makefile.am
diff options
context:
space:
mode:
authorSimon Howard2009-07-09 17:50:04 +0000
committerSimon Howard2009-07-09 17:50:04 +0000
commitd06dcf916776e58b1f476cf9320b5274a28957b1 (patch)
tree8105769fc715d0cdcbf4c9a6b20d1a92250d7ee6 /pkg/wince/Makefile.am
parentd91e3e86736f710265629e56dc77c1dec0b425e7 (diff)
parent24783792e5398a2d5af6b7220b68c46357d23e31 (diff)
downloadchocolate-doom-d06dcf916776e58b1f476cf9320b5274a28957b1.tar.gz
chocolate-doom-d06dcf916776e58b1f476cf9320b5274a28957b1.tar.bz2
chocolate-doom-d06dcf916776e58b1f476cf9320b5274a28957b1.zip
Merge from trunk.
Subversion-branch: /branches/raven-branch Subversion-revision: 1610
Diffstat (limited to 'pkg/wince/Makefile.am')
-rw-r--r--pkg/wince/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/pkg/wince/Makefile.am b/pkg/wince/Makefile.am
new file mode 100644
index 00000000..13b48d2e
--- /dev/null
+++ b/pkg/wince/Makefile.am
@@ -0,0 +1,10 @@
+
+DEPS=$(shell ./wince-cabgen -d $(CONFIG_FILE))
+CONFIG_FILE=wince-cab.cfg
+OUTPUT_FILE=@PACKAGE_TARNAME@-@PACKAGE_VERSION@.cab
+
+noinst_DATA = $(OUTPUT_FILE)
+
+$(OUTPUT_FILE) : $(CONFIG_FILE) $(DEPS)
+ ./wince-cabgen $< $@
+