summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSimon Howard2009-07-13 00:52:26 +0000
committerSimon Howard2009-07-13 00:52:26 +0000
commit480a31094b7621dd7d65ec05a6e36964dca99b66 (patch)
tree11b218d674e828c12981d819b8f2396b680436df /src/Makefile.am
parent37db69b86bc5052901e250578e9c3920886d79ff (diff)
parente66653a8a67f3613344ae4ea30b37403d6ff17cf (diff)
downloadchocolate-doom-480a31094b7621dd7d65ec05a6e36964dca99b66.tar.gz
chocolate-doom-480a31094b7621dd7d65ec05a6e36964dca99b66.tar.bz2
chocolate-doom-480a31094b7621dd7d65ec05a6e36964dca99b66.zip
Merge from trunk.
Subversion-branch: /branches/opl-branch Subversion-revision: 1624
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3874c35f..7deed766 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,7 +21,7 @@ net_structrw.c net_structrw.h \
z_native.c z_zone.h
chocolate_server_SOURCES=$(DEDSERV_FILES)
-chocolate_server_LDADD = @LDFLAGS@ @SDLNET_LIBS@
+chocolate_server_LDADD = ../wince/libc_wince.a @LDFLAGS@ @SDLNET_LIBS@
MAIN_SOURCE_FILES=\
am_map.c am_map.h \
@@ -172,6 +172,7 @@ chocolate_doom_SOURCES=$(SOURCE_FILES)
endif
chocolate_doom_LDADD = \
+ ../wince/libc_wince.a \
../textscreen/libtextscreen.a \
../pcsound/libpcsound.a \
../opl/libopl.a \