summaryrefslogtreecommitdiff
path: root/src/hexen/Makefile.am
diff options
context:
space:
mode:
authorSimon Howard2008-10-02 18:46:11 +0000
committerSimon Howard2008-10-02 18:46:11 +0000
commit51efdd70e49a1378cc828113a3ee3997f85cdc14 (patch)
treecb360022a6f6564d9243e3e72de76a71740f3701 /src/hexen/Makefile.am
parent525e8d80dfd67d4562b7a4d40e685a26b860eada (diff)
downloadchocolate-doom-51efdd70e49a1378cc828113a3ee3997f85cdc14.tar.gz
chocolate-doom-51efdd70e49a1378cc828113a3ee3997f85cdc14.tar.bz2
chocolate-doom-51efdd70e49a1378cc828113a3ee3997f85cdc14.zip
Split out high-level sound code from hexen/i_ibm.c and refactor to use
common interface. Subversion-branch: /branches/raven-branch Subversion-revision: 1324
Diffstat (limited to 'src/hexen/Makefile.am')
-rw-r--r--src/hexen/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/hexen/Makefile.am b/src/hexen/Makefile.am
index b9c43884..c47e9746 100644
--- a/src/hexen/Makefile.am
+++ b/src/hexen/Makefile.am
@@ -49,11 +49,11 @@ r_main.c \
r_plane.c \
r_segs.c \
r_things.c \
+s_sound.c s_sound.h \
sb_bar.c \
sc_man.c \
sn_sonix.c \
sounds.c sounds.h \
- soundst.h \
st_start.c st_start.h \
sv_save.c \
textdefs.h \
@@ -61,6 +61,6 @@ sv_save.c \
EXTRA_DIST= \
i_ibm.c \
-i_sound.c i_sound.h
+i_sound.c
libhexen_a_SOURCES=$(SOURCE_FILES)