summaryrefslogtreecommitdiff
path: root/src/hexen/Makefile.am
diff options
context:
space:
mode:
authorDave Murphy2014-12-26 15:40:46 +0000
committerDave Murphy2014-12-26 15:40:46 +0000
commitd66659c6067ec18022718457bcf7c73145cf7b38 (patch)
tree478171822131f358da14d61cc062aa994a87dc00 /src/hexen/Makefile.am
parentba8400b38d8264fe28ec03f772348b288a6ed075 (diff)
downloadchocolate-doom-d66659c6067ec18022718457bcf7c73145cf7b38.tar.gz
chocolate-doom-d66659c6067ec18022718457bcf7c73145cf7b38.tar.bz2
chocolate-doom-d66659c6067ec18022718457bcf7c73145cf7b38.zip
allow building in subdirectory or outside source directory
Diffstat (limited to 'src/hexen/Makefile.am')
-rw-r--r--src/hexen/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/hexen/Makefile.am b/src/hexen/Makefile.am
index e8ca8b98..b3953ce6 100644
--- a/src/hexen/Makefile.am
+++ b/src/hexen/Makefile.am
@@ -1,4 +1,4 @@
-AM_CFLAGS=-I.. @SDL_CFLAGS@ @SDLMIXER_CFLAGS@ @SDLNET_CFLAGS@
+AM_CFLAGS=-I$(top_srcdir)/src @SDL_CFLAGS@ @SDLMIXER_CFLAGS@ @SDLNET_CFLAGS@
noinst_LIBRARIES=libhexen.a
@@ -58,10 +58,10 @@ sounds.c sounds.h \
st_start.c st_start.h \
sv_save.c \
textdefs.h \
- xddefs.h
+ xddefs.h
EXTRA_DIST= \
i_ibm.c \
-i_sound.c
+i_sound.c
libhexen_a_SOURCES=$(SOURCE_FILES)