summaryrefslogtreecommitdiff
path: root/textscreen/Makefile.am
diff options
context:
space:
mode:
authorSimon Howard2009-07-13 00:52:26 +0000
committerSimon Howard2009-07-13 00:52:26 +0000
commit480a31094b7621dd7d65ec05a6e36964dca99b66 (patch)
tree11b218d674e828c12981d819b8f2396b680436df /textscreen/Makefile.am
parent37db69b86bc5052901e250578e9c3920886d79ff (diff)
parente66653a8a67f3613344ae4ea30b37403d6ff17cf (diff)
downloadchocolate-doom-480a31094b7621dd7d65ec05a6e36964dca99b66.tar.gz
chocolate-doom-480a31094b7621dd7d65ec05a6e36964dca99b66.tar.bz2
chocolate-doom-480a31094b7621dd7d65ec05a6e36964dca99b66.zip
Merge from trunk.
Subversion-branch: /branches/opl-branch Subversion-revision: 1624
Diffstat (limited to 'textscreen/Makefile.am')
-rw-r--r--textscreen/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/textscreen/Makefile.am b/textscreen/Makefile.am
index d09538fd..b8904520 100644
--- a/textscreen/Makefile.am
+++ b/textscreen/Makefile.am
@@ -1,6 +1,8 @@
AM_CFLAGS = -I../src
+CTAGS_ARGS=-I TXT_UNCAST_ARG+
+
# build this directory before the examples directory.
SUBDIRS= . examples
@@ -23,10 +25,14 @@ libtextscreen_a_SOURCES = \
txt_separator.c txt_separator.h \
txt_spinctrl.c txt_spinctrl.h \
txt_sdl.c txt_sdl.h \
+ txt_smallfont.h \
txt_strut.c txt_strut.h \
txt_table.c txt_table.h \
txt_widget.c txt_widget.h \
txt_window.c txt_window.h \
txt_window_action.c txt_window_action.h \
- txt_font.h
+ txt_font.h
+
+doc:
+ doxygen