summaryrefslogtreecommitdiff
path: root/textscreen/Makefile.am
diff options
context:
space:
mode:
authorSimon Howard2006-01-13 23:56:00 +0000
committerSimon Howard2006-01-13 23:56:00 +0000
commitd78780cfc3f4c5c601bc19ae7976c2ae26ac9495 (patch)
tree19f4f9685b34ab4bdb690525b82c5361b8772361 /textscreen/Makefile.am
parent8a6bdf645f50726000d2491cb52d41b69acd87a4 (diff)
downloadchocolate-doom-d78780cfc3f4c5c601bc19ae7976c2ae26ac9495.tar.gz
chocolate-doom-d78780cfc3f4c5c601bc19ae7976c2ae26ac9495.tar.bz2
chocolate-doom-d78780cfc3f4c5c601bc19ae7976c2ae26ac9495.zip
Add text-mode I/O functions.
Use text-mode screen for the waiting screen. Subversion-branch: /trunk/chocolate-doom Subversion-revision: 291
Diffstat (limited to 'textscreen/Makefile.am')
-rw-r--r--textscreen/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/textscreen/Makefile.am b/textscreen/Makefile.am
index 2aaec244..8894f0f4 100644
--- a/textscreen/Makefile.am
+++ b/textscreen/Makefile.am
@@ -3,6 +3,10 @@ AM_CFLAGS = @SDL_CFLAGS@
noinst_LIBRARIES=libtextscreen.a
-libtextscreen_a_SOURCES = txt_main.c txt_main.h txt_font.h
+libtextscreen_a_SOURCES = \
+ txt_gui.c txt_gui.h \
+ txt_io.c txt_io.h \
+ txt_main.c txt_main.h \
+ txt_font.h