summaryrefslogtreecommitdiff
path: root/textscreen/examples/Makefile.am
diff options
context:
space:
mode:
authorSimon Howard2006-05-24 21:35:45 +0000
committerSimon Howard2006-05-24 21:35:45 +0000
commit1f101a63a60428230549243931356a4c0ee5ca7d (patch)
treead9a73a9a94f927c64ca90f194ed01357c63ecee /textscreen/examples/Makefile.am
parentb03198720a635d32908c98dc0e11bb9d87ee32f2 (diff)
downloadchocolate-doom-1f101a63a60428230549243931356a4c0ee5ca7d.tar.gz
chocolate-doom-1f101a63a60428230549243931356a4c0ee5ca7d.tar.bz2
chocolate-doom-1f101a63a60428230549243931356a4c0ee5ca7d.zip
Move textscreen GUI demos into an examples/ subdir.
Subversion-branch: /trunk/chocolate-doom Subversion-revision: 524
Diffstat (limited to 'textscreen/examples/Makefile.am')
-rw-r--r--textscreen/examples/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/textscreen/examples/Makefile.am b/textscreen/examples/Makefile.am
new file mode 100644
index 00000000..001416c5
--- /dev/null
+++ b/textscreen/examples/Makefile.am
@@ -0,0 +1,11 @@
+
+AM_CFLAGS = @SDL_CFLAGS@ -I.. -I../../src
+
+noinst_PROGRAMS=guitest calculator
+
+guitest_LDADD = @LDFLAGS@ @SDL_LIBS@ ../libtextscreen.a
+guitest_SOURCES = guitest.c
+
+calculator_LDADD = @LDFLAGS@ @SDL_LIBS@ ../libtextscreen.a
+calculator_SOURCES = calculator.c
+