summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 21c4ca35..094a87c3 100644
--- a/configure.in
+++ b/configure.in
@@ -27,7 +27,7 @@ AC_ARG_ENABLE(penis-extension,
if test "$GCC" = "yes"
then
- WARNINGS="-Wall -Wdeclaration-after-statement"
+ WARNINGS="-Wall -Wdeclaration-after-statement -Wredundant-decls"
CFLAGS="-O$OPT_LEVEL -g $WARNINGS $orig_CFLAGS"
fi