summaryrefslogtreecommitdiff
path: root/opl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'opl/Makefile.am')
-rw-r--r--opl/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/opl/Makefile.am b/opl/Makefile.am
new file mode 100644
index 00000000..d099b875
--- /dev/null
+++ b/opl/Makefile.am
@@ -0,0 +1,19 @@
+
+AM_CFLAGS=@SDLMIXER_CFLAGS@
+
+SUBDIRS = . examples
+
+noinst_LIBRARIES=libopl.a
+
+libopl_a_SOURCES = \
+ opl_internal.h \
+ opl.c opl.h \
+ opl_linux.c \
+ opl_obsd.c \
+ opl_queue.c opl_queue.h \
+ opl_sdl.c \
+ opl_timer.c opl_timer.h \
+ opl_win32.c \
+ ioperm_sys.c ioperm_sys.h \
+ fmopl.c fmopl.h
+