summaryrefslogtreecommitdiff
path: root/setup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'setup/Makefile.am')
-rw-r--r--setup/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup/Makefile.am b/setup/Makefile.am
index b7b05520..22bcb224 100644
--- a/setup/Makefile.am
+++ b/setup/Makefile.am
@@ -31,7 +31,10 @@ else
chocolate_setup_SOURCES=$(SOURCE_FILES)
endif
-chocolate_setup_LDADD = ../textscreen/libtextscreen.a @LDFLAGS@
+chocolate_setup_LDADD = \
+ ../wince/libc_wince.a \
+ ../textscreen/libtextscreen.a \
+ @LDFLAGS@
.rc.o:
$(WINDRES) $^ -o $@