summaryrefslogtreecommitdiff
path: root/setup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'setup/Makefile.am')
-rw-r--r--setup/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup/Makefile.am b/setup/Makefile.am
index 96003ce0..37bea567 100644
--- a/setup/Makefile.am
+++ b/setup/Makefile.am
@@ -36,6 +36,12 @@ endif
@SDLMIXER_LIBS@ \
@LDFLAGS@
+appdir = $(prefix)/share/applications
+app_DATA = @PROGRAM_PREFIX@setup.desktop
+
+@PROGRAM_PREFIX@setup.desktop : setup.desktop
+ cp $^ $@
+
.rc.o:
$(WINDRES) $^ -o $@
%.o : %.rc