summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3874c35f..7deed766 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,7 +21,7 @@ net_structrw.c net_structrw.h \
z_native.c z_zone.h
chocolate_server_SOURCES=$(DEDSERV_FILES)
-chocolate_server_LDADD = @LDFLAGS@ @SDLNET_LIBS@
+chocolate_server_LDADD = ../wince/libc_wince.a @LDFLAGS@ @SDLNET_LIBS@
MAIN_SOURCE_FILES=\
am_map.c am_map.h \
@@ -172,6 +172,7 @@ chocolate_doom_SOURCES=$(SOURCE_FILES)
endif
chocolate_doom_LDADD = \
+ ../wince/libc_wince.a \
../textscreen/libtextscreen.a \
../pcsound/libpcsound.a \
../opl/libopl.a \