summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 16496d88..1e54824c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -18,9 +18,9 @@ SETUP_BINARIES = @PROGRAM_PREFIX@doom-setup$(EXEEXT) \
execgames_SCRIPTS = $(SETUP_BINARIES)
-AM_CFLAGS = -I$(top_builddir)/textscreen \
- -I$(top_builddir)/opl \
- -I$(top_builddir)/pcsound \
+AM_CFLAGS = -I$(top_srcdir)/textscreen \
+ -I$(top_srcdir)/opl \
+ -I$(top_srcdir)/pcsound \
@SDLMIXER_CFLAGS@ @SDLNET_CFLAGS@
# Common source files used by absolutely everything: