summaryrefslogtreecommitdiff
path: root/src/pcsound/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/pcsound/Makefile.am')
-rw-r--r--src/pcsound/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/pcsound/Makefile.am b/src/pcsound/Makefile.am
new file mode 100644
index 00000000..77957d72
--- /dev/null
+++ b/src/pcsound/Makefile.am
@@ -0,0 +1,10 @@
+
+AM_CFLAGS= @SDL_CFLAGS@ @SDLMIXER_CFLAGS@
+
+noinst_LIBRARIES=libpcsound.a
+
+libpcsound_a_SOURCES = \
+ pcsound.c pcsound.h \
+ pcsound_sdl.c \
+ pcsound_win32.c
+