summaryrefslogtreecommitdiff
path: root/textscreen/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'textscreen/Makefile.am')
-rw-r--r--textscreen/Makefile.am9
1 files changed, 2 insertions, 7 deletions
diff --git a/textscreen/Makefile.am b/textscreen/Makefile.am
index 442839fc..d8bee615 100644
--- a/textscreen/Makefile.am
+++ b/textscreen/Makefile.am
@@ -1,9 +1,10 @@
AM_CFLAGS = @SDL_CFLAGS@ -I../src
+SUBDIRS=examples
noinst_LIBRARIES=libtextscreen.a
-bin_PROGRAMS=guitest calculator
+libtextscreen_a_LIBADD = @SDL_LIBS@
libtextscreen_a_SOURCES = \
txt_checkbox.c txt_checkbox.h \
txt_desktop.c txt_desktop.h \
@@ -21,9 +22,3 @@ libtextscreen_a_SOURCES = \
txt_window_action.c txt_window_action.h \
txt_font.h
-guitest_LDADD = @SDL_LIBS@ libtextscreen.a
-guitest_SOURCES = guitest.c
-
-calculator_LDADD = @SDL_LIBS@ libtextscreen.a
-calculator_SOURCES = calculator.c
-