summaryrefslogtreecommitdiff
path: root/textscreen/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'textscreen/Makefile.am')
-rw-r--r--textscreen/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/textscreen/Makefile.am b/textscreen/Makefile.am
index d09538fd..b8904520 100644
--- a/textscreen/Makefile.am
+++ b/textscreen/Makefile.am
@@ -1,6 +1,8 @@
AM_CFLAGS = -I../src
+CTAGS_ARGS=-I TXT_UNCAST_ARG+
+
# build this directory before the examples directory.
SUBDIRS= . examples
@@ -23,10 +25,14 @@ libtextscreen_a_SOURCES = \
txt_separator.c txt_separator.h \
txt_spinctrl.c txt_spinctrl.h \
txt_sdl.c txt_sdl.h \
+ txt_smallfont.h \
txt_strut.c txt_strut.h \
txt_table.c txt_table.h \
txt_widget.c txt_widget.h \
txt_window.c txt_window.h \
txt_window_action.c txt_window_action.h \
- txt_font.h
+ txt_font.h
+
+doc:
+ doxygen