summaryrefslogtreecommitdiff
path: root/textscreen/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'textscreen/Makefile.am')
-rw-r--r--textscreen/Makefile.am26
1 files changed, 13 insertions, 13 deletions
diff --git a/textscreen/Makefile.am b/textscreen/Makefile.am
index 13056f66..004aea98 100644
--- a/textscreen/Makefile.am
+++ b/textscreen/Makefile.am
@@ -4,19 +4,19 @@ AM_CFLAGS = @SDL_CFLAGS@ -I../src
noinst_LIBRARIES=libtextscreen.a
bin_PROGRAMS=guitest
-libtextscreen_a_SOURCES = \
- txt_checkbox.c txt_checkbox.h \
- txt_desktop.c txt_desktop.h \
- txt_gui.c txt_gui.h \
- txt_io.c txt_io.h \
- txt_main.c txt_main.h \
- txt_button.c txt_button.h \
- txt_label.c txt_label.h \
- txt_radiobutton.c txt_radiobutton.h \
- txt_separator.c txt_separator.h\
- txt_table.c txt_table.h \
- txt_widget.c txt_widget.h \
- txt_window.c txt_window.h \
+libtextscreen_a_SOURCES = \
+ txt_checkbox.c txt_checkbox.h \
+ txt_desktop.c txt_desktop.h \
+ txt_gui.c txt_gui.h \
+ txt_io.c txt_io.h \
+ txt_main.c txt_main.h \
+ txt_button.c txt_button.h \
+ txt_label.c txt_label.h \
+ txt_radiobutton.c txt_radiobutton.h \
+ txt_separator.c txt_separator.h \
+ txt_table.c txt_table.h \
+ txt_widget.c txt_widget.h \
+ txt_window.c txt_window.h \
txt_font.h
guitest_LDADD = @SDL_LIBS@ libtextscreen.a