summaryrefslogtreecommitdiff
path: root/textscreen/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'textscreen/examples/Makefile.am')
-rw-r--r--textscreen/examples/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/textscreen/examples/Makefile.am b/textscreen/examples/Makefile.am
new file mode 100644
index 00000000..001416c5
--- /dev/null
+++ b/textscreen/examples/Makefile.am
@@ -0,0 +1,11 @@
+
+AM_CFLAGS = @SDL_CFLAGS@ -I.. -I../../src
+
+noinst_PROGRAMS=guitest calculator
+
+guitest_LDADD = @LDFLAGS@ @SDL_LIBS@ ../libtextscreen.a
+guitest_SOURCES = guitest.c
+
+calculator_LDADD = @LDFLAGS@ @SDL_LIBS@ ../libtextscreen.a
+calculator_SOURCES = calculator.c
+