aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorptitSeb2017-12-11 11:46:02 +0100
committerptitSeb2017-12-11 11:46:02 +0100
commit7e04354a5b8e7a610a0c978c056aa6d0e7274cec (patch)
tree3bebc516272846e7459c183dd692424bd0f56587 /CMakeLists.txt
parent13a64162ef55dfe22fbeb9d72970d81353e0d6ff (diff)
downloadhydracastlelabyrinth-7e04354a5b8e7a610a0c978c056aa6d0e7274cec.tar.gz
hydracastlelabyrinth-7e04354a5b8e7a610a0c978c056aa6d0e7274cec.tar.bz2
hydracastlelabyrinth-7e04354a5b8e7a610a0c978c056aa6d0e7274cec.zip
[ODROID] Removed X11 dependancy, using SDL to get Desktop dimension
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 49927f1..8f38c05 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,6 @@ if(CHIP)
endif()
if(ODROID)
add_definitions(-DODROID)
- set (EXTRA_LIBS ${EXTRA_LIBS} X11)
endif()
#create a _SDL2 later?
add_definitions(-D_SDL)