aboutsummaryrefslogtreecommitdiff
path: root/plugins/dfnet/Makefile.am
diff options
context:
space:
mode:
authorPCSX* teams2010-11-16 14:15:22 +0200
committerGrazvydas Ignotas2010-11-16 14:15:22 +0200
commitef79bbde537d6b9c745a7d86cb9df1d04c35590d (patch)
treeef8d2520dbb9e1e345b41b12c9959f300ca8fd10 /plugins/dfnet/Makefile.am
downloadpcsx_rearmed-ef79bbde537d6b9c745a7d86cb9df1d04c35590d.tar.gz
pcsx_rearmed-ef79bbde537d6b9c745a7d86cb9df1d04c35590d.tar.bz2
pcsx_rearmed-ef79bbde537d6b9c745a7d86cb9df1d04c35590d.zip
pcsxr-1.9.92
Diffstat (limited to 'plugins/dfnet/Makefile.am')
-rw-r--r--plugins/dfnet/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/plugins/dfnet/Makefile.am b/plugins/dfnet/Makefile.am
new file mode 100644
index 0000000..36f9768
--- /dev/null
+++ b/plugins/dfnet/Makefile.am
@@ -0,0 +1,21 @@
+bindir = @libdir@/games/psemu/
+libdir = @libdir@/games/psemu/
+
+lib_LTLIBRARIES = libDFNet.la
+
+libDFNet_la_SOURCES = dfnet.c unix.c cfg.c
+libDFNet_la_LDFLAGS = -module -avoid-version
+
+INCLUDES = -DPIXMAPDIR=\"${datadir}/pixmaps/\" \
+ -DLOCALE_DIR=\"${datadir}/locale/\" \
+ -DDATADIR=\"${datadir}/psemu/\" \
+ $(GTK2_CFLAGS) $(GLADE2_CFLAGS) \
+ -I../../libpcsxcore -I../../include
+
+bin_PROGRAMS = cfgDFNet
+cfgDFNet_SOURCES = gui.c
+cfgDFNet_LDADD = $(GTK2_LIBS) $(GLADE2_LIBS)
+
+glade_DATA = dfnet.glade2
+gladedir = $(datadir)/psemu/
+EXTRA_DIST = $(glade_DATA)