aboutsummaryrefslogtreecommitdiff
path: root/plugins/peopsxgl/Makefile.am
diff options
context:
space:
mode:
authornotaz2010-11-16 18:39:07 +0200
committernotaz2010-11-17 00:58:09 +0200
commitaa1fc44b4532dc68be2482730a275f8a3ba8a039 (patch)
tree95f1ec936aa776158f8b76e805eb0c1eafe473b0 /plugins/peopsxgl/Makefile.am
parentef79bbde537d6b9c745a7d86cb9df1d04c35590d (diff)
downloadpcsx_rearmed-aa1fc44b4532dc68be2482730a275f8a3ba8a039.tar.gz
pcsx_rearmed-aa1fc44b4532dc68be2482730a275f8a3ba8a039.tar.bz2
pcsx_rearmed-aa1fc44b4532dc68be2482730a275f8a3ba8a039.zip
remove stuff we won't need
this makes the source tree more pleasant to work with.
Diffstat (limited to 'plugins/peopsxgl/Makefile.am')
-rw-r--r--plugins/peopsxgl/Makefile.am24
1 files changed, 0 insertions, 24 deletions
diff --git a/plugins/peopsxgl/Makefile.am b/plugins/peopsxgl/Makefile.am
deleted file mode 100644
index d88dc94..0000000
--- a/plugins/peopsxgl/Makefile.am
+++ /dev/null
@@ -1,24 +0,0 @@
-INCLUDES = -DPIXMAPDIR=\"${datadir}/pixmaps/\" \
- -DLOCALE_DIR=\"${datadir}/locale/\" \
- -DDATADIR=\"${datadir}/psemu/\" \
- $(GTK2_CFLAGS) $(GLADE2_CFLAGS) -I/usr/X11R6/include \
- -I../../libpcsxcore -I../../include -fPIC
-
-bindir = @libdir@/games/psemu/
-libdir = @libdir@/games/psemu/
-
-lib_LTLIBRARIES = libpeopsxgl.la
-
-libpeopsxgl_la_SOURCES = cfg.c draw.c fps.c gpu.c key.c menu.c \
- prim.c soft.c texture.c
-libpeopsxgl_la_LDFLAGS = -module -avoid-version \
- -L/usr/X11R6/lib64 -L/usr/X11R6/lib -lX11 -lXxf86vm -lGL -lm
-
-bin_PROGRAMS = cfgpeopsxgl
-cfgpeopsxgl_SOURCES = gpucfg/main.c gpucfg/callbacks.c gpucfg/interface.c \
- gpucfg/support.c
-cfgpeopsxgl_LDADD = $(GTK2_LIBS) $(GLADE2_LIBS)
-
-#glade_DATA = gpucfg-0.1df/peopsxgl.glade2
-#gladedir = $(datadir)/psemu/
-#EXTRA_DIST = $(glade_DATA)