aboutsummaryrefslogtreecommitdiff
path: root/gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gui/Makefile.am')
-rw-r--r--gui/Makefile.am24
1 files changed, 0 insertions, 24 deletions
diff --git a/gui/Makefile.am b/gui/Makefile.am
deleted file mode 100644
index 50e9e8f..0000000
--- a/gui/Makefile.am
+++ /dev/null
@@ -1,24 +0,0 @@
-INCLUDES = -DPACKAGE_DATA_DIR=\"${datadir}/pcsx/\" \
- -DPIXMAPDIR=\"${datadir}/pixmaps/\" \
- -DLOCALE_DIR=\"${datadir}/locale/\" \
- $(GTK2_CFLAGS) $(GLADE2_CFLAGS) \
- -I$(top_srcdir)/libpcsxcore -I$(top_srcdir)/include \
- -DPSEMU_DATA_DIR=\"${datadir}/psemu\" \
- -DDEF_PLUGIN_DIR=\"${libdir}/games/psemu\"
-
-bin_PROGRAMS = pcsx
-
-pcsx_SOURCES = \
- LnxMain.c \
- Plugin.c \
- Config.c \
- Gtk2Gui.c \
- MemcardDlg.c \
- ConfDlg.c \
- Cheat.c \
- DebugMemory.c \
- AboutDlg.c
-
-pcsx_LDADD = \
- $(GTK2_LIBS) $(GLADE2_LIBS) -lpthread -lz -lm -lXext -lXtst \
- ../libpcsxcore/libpcsxcore.a