aboutsummaryrefslogtreecommitdiff
path: root/deps/lightrec/CMakeLists.txt
diff options
context:
space:
mode:
authornegativeExponent2020-05-21 00:16:51 +0800
committernegativeExponent2020-05-21 00:17:25 +0800
commita59e553648d65481f8a85822bdd4749fe70371ad (patch)
treee6ef9eb4c614871732bec1e9127395b973e73817 /deps/lightrec/CMakeLists.txt
parent5c00ea32a0eab812299b08acd14c25bf6ba4ca7a (diff)
downloadpcsx_rearmed-a59e553648d65481f8a85822bdd4749fe70371ad.tar.gz
pcsx_rearmed-a59e553648d65481f8a85822bdd4749fe70371ad.tar.bz2
pcsx_rearmed-a59e553648d65481f8a85822bdd4749fe70371ad.zip
Update deps/lightrec
git subrepo clone --branch=master --force https://github.com/pcercuei/lightrec.git deps/lightrec subrepo: subdir: "deps/lightrec" merged: "2081869" upstream: origin: "https://github.com/pcercuei/lightrec.git" branch: "master" commit: "2081869" git-subrepo: version: "0.4.1" origin: "https://github.com/ingydotnet/git-subrepo.git" commit: "a04d8c2"
Diffstat (limited to 'deps/lightrec/CMakeLists.txt')
-rw-r--r--deps/lightrec/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/deps/lightrec/CMakeLists.txt b/deps/lightrec/CMakeLists.txt
index 6ac5cd4..c58dac5 100644
--- a/deps/lightrec/CMakeLists.txt
+++ b/deps/lightrec/CMakeLists.txt
@@ -53,7 +53,7 @@ option(ENABLE_FIRST_PASS "Run the interpreter as first-pass optimization" ON)
option(ENABLE_THREADED_COMPILER "Enable threaded compiler" ON)
if (ENABLE_THREADED_COMPILER)
- list(APPEND LIGHTREC_SOURCES recompiler.c)
+ list(APPEND LIGHTREC_SOURCES recompiler.c reaper.c)
if (NOT ENABLE_FIRST_PASS)
message(SEND_ERROR "Threaded compiler requires first-pass optimization")