aboutsummaryrefslogtreecommitdiff
path: root/deps/lightrec/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'deps/lightrec/CMakeLists.txt')
-rw-r--r--deps/lightrec/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/deps/lightrec/CMakeLists.txt b/deps/lightrec/CMakeLists.txt
index 6ac5cd4..c58dac5 100644
--- a/deps/lightrec/CMakeLists.txt
+++ b/deps/lightrec/CMakeLists.txt
@@ -53,7 +53,7 @@ option(ENABLE_FIRST_PASS "Run the interpreter as first-pass optimization" ON)
option(ENABLE_THREADED_COMPILER "Enable threaded compiler" ON)
if (ENABLE_THREADED_COMPILER)
- list(APPEND LIGHTREC_SOURCES recompiler.c)
+ list(APPEND LIGHTREC_SOURCES recompiler.c reaper.c)
if (NOT ENABLE_FIRST_PASS)
message(SEND_ERROR "Threaded compiler requires first-pass optimization")